Remember Me
Join
signbit
bit
nav_l nav_r
Traffic Felony
abit more realism
Information Files
Author: HippieCommunist No Screenshots Available Yet
Website:
Works with: GTA IV 
Release/Version: 1.0.4
Status: Complete
Started on: 19 Jan 2010
Last Updated: 29 Jan 2010
Views: 23532
Type: Created from scratch
Rating: 4.33334 (15 votes)
Please log in to rate this mod
Description
Traffic Felony MOD by HippieCommunist (works with 1.0.4)

put asi in IV dir to have a more realistic felony system that gives the player
a new wanted level star if one abuses the following laws:

-running a red light
-driving against traffic
-driving fast on pavement
-colliding with another vehicle
-destroying preperty

the ini:

DisplayMessages=1 - speaks for itself.

PoliceTolerance=600 - how annoying are the cops about traffic felonies; set to 800+ for easier driving.

VehicleDamageFelony=1 - should vehicular damage be taken in consideration.

LookOutTime=160 - how much time should a traffic look-out last.


*added a feature that ignores the player when driving a police vehicle

have fun!
Comments
ullan commented over 4 years ago:
 QUOTE
This mod needs a fix! The idea is GREAT, but you should only get a wanted level IF THE COPS ARE NEARBY! Plz update :-)
Agree
froggz19 commented over 4 years ago:
 QUOTE (Hypertenzion @ 16:00, 15 Aug 2010)
This mod needs a fix! The idea is GREAT, but you should only get a wanted level IF THE COPS ARE NEARBY! Plz update :-)
true
froggz19 commented over 4 years ago:
holy , thank you so much for this mod! and yes i agree with the tickets, i used native simple trainer and i saw a lot of animations :D, to bad that i don't know how to script :(
Hypertenzion commented over 4 years ago:
This mod needs a fix! The idea is GREAT, but you should only get a wanted level IF THE COPS ARE NEARBY! Plz update :-)
Exino commented over 4 years ago:
Hey Hippie any chance of an update? This doesn't work with 1.0.0.4 for me and its the only asi I'm using. The scripthook log crashes with [INFO] Process base address: 0x60000 [INFO] Auto detecting game version [INFO] Using game version 1.0.0.4 (patch 5) [INFO] [CustomFiberThread] Thread started
Lodis commented over 4 years ago:
This works with the 5th patch and also works perfectly fine with the EFLC content. The only very minor bug is you get a traffic felony speed warning when you ride a train.
rinuextreme commented over 4 years ago:
Works with 5th patch?
luzbel01 commented over 4 years ago:
excellent mod, I have two questions 1 .- how can I change the language (Spanish) 2 .- there any way to activate and deactivate thanks and sorry for bad English ... I'm from Mexico, sent a great greeting
ItalianStalion commented over 4 years ago:
Omfg, Hippie, your mods are just awesome! I've been wanting to hit my IV up with total Realistic sh*t, and this is a mod I am adding to my collection ! :lol: Thanks man. And keep up the good work! ;)
xmetalxthrasherx commented over 4 years ago:
You should include cops coming after you if you have your weapon drawn in public.
View All Comments | Add Comment

Discuss this mod at GTAForums
0 users viewing this mod (0 guests)
bit
brick bit ?E?E bit bit
bit bit   bit bit