Remember Me
Join
signbit
bit
nav_l nav_r
Alice
Alice is an ASI loader
Information Files
Author: Alexander Blade No Screenshots Available Yet
Website: http://Alexander.SannyBuilder.com
Works with: GTA IV 
Release/Version: 0.3.2
Status: Complete
Started on: 28 Mar 2009
Last Updated: 23 May 2009
Views: 36687
Type: Created from scratch
Rating: 3.76923 (13 votes)
Please log in to rate this mod
Description
Version : 0.3.2

Change log:
0.3.2 - added support for GTAIV v1.0.3 and
(!) disabled Alice working in MP game
(MP support removed because of R* request)
(i hope that this is temporary)
0.3.1 - added support of standart lua libs functions
(base, table, io, string, math, debug)
0.3.0.5 - rewrited some code for more performance and reliability
0.3.0 - added high-level native-call constructions
0.2.5 - supports patch 1.0.2.0 , some bugs were fixed
0.2.0 - added test support of CallSpecNative
0.1.0 - 1st beta

1.What is Alice ?
Alice is the gta iv script language engine parts binded
to lua script language.

ps: There are many Lua manuals in the web.
GTAIV.exe v1.0.1.0, v1.0.2.0, v1.0.3.0 are supported only

Alice needs ASI Loader to run . (dsound.dll)

2.What about script files ?
All(*.lua) scripts are running separetly and must be placed
in "GTAIV\Alice" folder , scripts will not restart after
save reloading , all of them is starting with the game .
You can put examples in "GTAIV\Alice" folder and play now =)

3.General scripting information :
GTA IV has many script functions called "Native API" or "natives".
Alice lua script can call any of this functions from itself.
Comments
TheAterix commented over 2 years ago:
hey please help every time i download a asi loader the dsound.dll dosent work and says grand theft auto has stopped working and no matter what i do it dosent work :whuh:
pillowcasez789 commented over 3 years ago:
pls make it compatabile for 1.0.7.0 :)
seres69 commented over 3 years ago:
pls make it compatible with version 1.0.7.0
dragonov5 commented over 4 years ago:
make it compatible with EFLC
OldSchoolSD commented over 4 years ago:
hey, answer this: i have 1.0.0.4 and i can use almost every ASI Loader but when i launch the game it crashes and it says EFCreateError and i must DELETE the ASI Loader every time, i wanna have ELS but i cant use any ASI Loader but i have 1.0.0.4 i need help mail me via youtube or here: youtube name: LowRidazSD
Dwnloader commented over 4 years ago:
Please, I'm user of 1.0.4.0 and i need this! please, make it possible to interact with v1.0.4.0! (sry for my bad english ^^';)
Dwnloader commented over 4 years ago:
 QUOTE (Mohammad-Reza @ 00:11, 16 Aug 2009)
hi dear i have problem my gta.exe version is 1.0.0.0 and alice doas not work with this what shold i do? help me thanks :) :^:
Update it lol
solidsnake23 commented over 4 years ago:
Can you please make it compatible with 1.4
RiZzO31i commented over 5 years ago:
can't play*
RiZzO31i commented over 5 years ago:
thanks but i can play with alice mod Look at this: http://img242.imageshack.us/img242/7841/gtaivalicesynthaxerror.jpg
View All Comments | Add Comment
0 users viewing this mod (0 guests)
bit
brick bit ?E?E bit bit
bit bit   bit bit