Remember Me
Join
signbit
bit
nav_l nav_r
Discussion

xmen
Posted on 22 Oct 2008, 12:54am
avatar

Joined: 02 Jun 2005
Group: Modders

a very customizable trainer thats memory info can be modified.

D0b1_93
Posted on 31 Oct 2008, 8:05am


Joined: 05 Apr 2008
Group: Members

Dude, that thing is sereously bugged. When I start xtrainer.exe and I select gta_sa.exe, and hit run game the game strats, but when I hit ctrl+e, for example, it says "error - GTA SA isn't running" :(

EDIT - Ok... This is sereously stupid. NOW when I press ctrl+a/c/d/e the game says "type ID to spawn". I type 562 or something else and it says "vehicle spawned" and nothing else! Pls write in the readme how does this works and what I can do with it

xmen
Posted on 06 Nov 2008, 1:37pm
avatar

Joined: 02 Jun 2005
Group: Modders

what!!! first of all before posting any tool, i test my self. I tested and all was working cool. And it never ask for type spawn ID and never said vehicle spawned. Moreover i even didnt code it for spawning vehicles. I think you are using something else that is conflicting with this tool and both do not working.

correajames.619
Posted on 24 Aug 2012, 8:43am


Joined: 22 Aug 2012
Group: Members

:monocle: Hi... ! bor i downloaded it but it wont open, It says {The application was unable to start correctly (0xc007b). Click OK to close the application.} i have no idea please help i need to add a few stufs to my gta sa please help and most of the tools dont work it says the same

bit
brick bit ?E?E bit bit
bit bit   bit bit