Remember Me
Join
signbit
bit
nav_l nav_r
Discussion

GTAmaster007
Posted on 02 Jan 2010, 10:21am


Joined: 11 Apr 2009
Group: Members

Doesnt work for me :( it frezzed by 39% -.-

glu666
Posted on 02 Jan 2010, 11:08pm


Joined: 21 Oct 2009
Group: Members

i have the same problem, it frezzed by 39% :sui:

Prince-Link
Posted on 02 Jan 2010, 11:26pm
avatar

Joined: 01 Dec 2004
Group: Modders

Next time you download a mod, make sure to fully read the readme ;) There is another bug that I hope will get fixed tomorrow.

Skript
Posted on 03 Jan 2010, 8:45am
avatar

Joined: 18 Aug 2009
Group: Modders

me to :cry: 39% end

bc7
Posted on 03 Jan 2010, 9:40pm


Joined: 20 Jul 2008
Group: Modders

You must download this file: https://cds.sun.com/is-bin/INTERSHOP.enfinity/WFS/CDS-CDS_Developer-Site/en_US/-/USD/ViewProductDetail-Start?ProductRef=jce_policy-6-oth-JPR@CDS-CDS_Developer

vagoswarlord
Posted on 05 Jan 2010, 4:37pm
avatar

Joined: 08 Mar 2008
Group: Modders

Can someone upload it to another downloading page? I mean rapidshare or something... Thanks.. :alien:

Prince-Link
Posted on 06 Jan 2010, 10:22pm
avatar

Joined: 01 Dec 2004
Group: Modders

no, just download it from here or from my website.

1916911
Posted on 18 Jan 2010, 2:31am


Joined: 17 Jan 2010
Group: Members

I download this "program", but I can not install :/

glu666
Posted on 28 Jan 2010, 2:02pm


Joined: 21 Oct 2009
Group: Members

Hey Prince, when next version come out ? :D

Turbojohn
Posted on 01 May 2010, 2:05am


Joined: 03 Dec 2009
Group: Members

Man I dont have ability for 3d modelating, but a mod that I would love was a SA map for IV I really be very happy with a mod like that, but nobody does that :(((

yohsukenakano
Posted on 04 May 2010, 5:56am


Joined: 27 Jul 2008
Group: Modders

K im having a problem.when I select folder and click Install, nothing happens how do i fix that?

devilman9046
Posted on 06 Jan 2011, 7:13pm


Joined: 22 Jun 2009
Group: Modders

When I add my GTAIV.exe>Select it and press Select nothing happens and Yes I have installed JCE 6 or something. My GTA IV version is 1.0.0.7(latest)

WertesGame
Posted on 18 Mar 2012, 7:26pm
avatar

Joined: 18 Mar 2012
Group: Modders

Doesn't Work ! Fu**ing Tool !

Alex_2259
Posted on 16 Mar 2013, 5:18am


Joined: 08 Feb 2013
Group: Modders

this should not be "work in progress" because this is below that.a poor excuse for a mod.

Alex_2259
Posted on 18 Mar 2013, 8:54pm


Joined: 08 Feb 2013
Group: Modders

i almost got this bullsht to work lol. It just gets stuck at %39 when loading now. do not even attempt to get it to work you will just get 1 bug after another. wait until the mod dies (more likely) or until it is fixed (highly unlikely)

PzyCh
Posted on 29 Aug 2014, 5:19pm


Joined: 26 Oct 2013
Group: Members

this is fked up

bit
brick bit ?E?E bit bit
bit bit   bit bit