Remember Me
Join
signbit
bit
Discussion

miguelangelv7
Posted on 21 Aug 2009, 12:57am


Joined: 22 Jun 2009
Group: BUSTED!

were did you get the lugi skin

Edyz
Posted on 21 Aug 2009, 2:44am


Joined: 21 Aug 2009
Group: Members

dude dis mod is awsome :D but one problem how do you make the clone jack a car/bike/plane i press alt fire and group control foward but he doesnt do anything :/plz help i rely lik dis mod

Donut136
Posted on 21 Aug 2009, 3:04am
avatar

Joined: 15 Apr 2009
Group: Modders

Lookin sweet man im gonna download once i get home

Zacthe_nerd
Posted on 21 Aug 2009, 4:53am


Joined: 20 Aug 2009
Group: Modders

@miguelangelv7 i don't remember, sorry:p @Edyz altfire and group control forward lets you move the clone around. you have to move it next to a car and press enter/exit to make it drive it. it's also got to be pretty close to the car. hope that helps.

Astro-men-2009
Posted on 21 Aug 2009, 6:11am


Joined: 29 Mar 2009
Group: Modders

plis help in spanish! necesito ayuda hablo espaņol ayuda necesito instrucciones de este mod en espaņol :nervous: :*(

lifewaste1618
Posted on 21 Aug 2009, 7:03am


Joined: 10 Aug 2009
Group: Members

When i change skin with the skinchanger to the things i like, and type "clone", the game crashes. it may be like that because all the other cleo mods, but they don't appear to do anything bad. :catloaf:

Zacthe_nerd
Posted on 21 Aug 2009, 7:22am


Joined: 20 Aug 2009
Group: Modders

@Astro-men-2009 i don't speak spanish at all, sorry:( @lifewaste1618 that's pretty strange, it very well might be because of another mod though. i use Ryosuke's skin changer, you might want to try that too.

lorikika
Posted on 21 Aug 2009, 4:21pm


Joined: 03 Sep 2008
Group: Members

which cleo i need to use in my cleo folder there isnt anything like cleo text where do i put the clonescript please help the mod is to awesome to be ignored :D

Edyz
Posted on 21 Aug 2009, 6:21pm


Joined: 21 Aug 2009
Group: Members

i cant control the clone i press alt fire(ctrl)and group control foward(G) nothing happens he just stands there i even try pressing alt+G and still nothing happens plz help i want my clone to follow me in a diff car :(

Zacthe_nerd
Posted on 22 Aug 2009, 5:57am


Joined: 20 Aug 2009
Group: Modders

@Edyz: you wouldn't just happen to be in a car when you do this would you? you have to be on foot to put it in a car, you can get in another car afterwards.

lorikika
Posted on 22 Aug 2009, 6:37am


Joined: 03 Sep 2008
Group: Members

its crashez when i type clone

lifewaste1618
Posted on 22 Aug 2009, 6:54am


Joined: 10 Aug 2009
Group: Members

@Zacthe Nerd-Well i use Ryosuke's Skin Changer but it doesn't appear to be doing anything bad, the crash may be caused of a bad installation of me, or too much cleo mods (46). Thanks anyway.

lorikika
Posted on 22 Aug 2009, 8:11am


Joined: 03 Sep 2008
Group: Members

I DONT HAVE ANY mods but when i type clone its crashes I have cleo 3 but there isnt any cle_text i made a CLEO_TEXT folder and puttit there but its still crashing. DO i need to put the ped follow on txt file in the cleo folder to

Edyz
Posted on 22 Aug 2009, 8:31pm


Joined: 21 Aug 2009
Group: Members

i am on foot and he doesnt do anything when i press ctrl+G or alt+G can you just give me the controls lik the hot keys lik ctrl+G for example with what it does instead of a paragraph plz dat would help me more i think :blink:

Zacthe_nerd
Posted on 23 Aug 2009, 4:53am


Joined: 20 Aug 2009
Group: Modders

@ edyz: the controls are the way they are so that people with gamepads (me) can control the mod without losing control of the player. @everyone else: you need the plugin that enables external text files (.fxt), it's available on the sannybuilder website. this script also probably won't work on a v1.1 .exe file. the next update will fix this along with some other issues.

cuvip
Posted on 23 Aug 2009, 4:58am
avatar

Joined: 23 Jan 2008
Group: Members

it used to work fine for me, but after replacing backup, doesn't work anymore

xXxbBb
Posted on 23 Aug 2009, 11:53am


Joined: 07 Mar 2009
Group: Modders

I have CLEO3 Library and gxt hook and I've put the .fxt file in the CLEO_TEXT folder inside my CLEO folder, but it still crash the game when I type 'CLONE'. My GTA Version is v1.0.

lorikika
Posted on 23 Aug 2009, 5:55pm


Joined: 03 Sep 2008
Group: Members

It always chrashes i have cleo 3 and the the pugin but it still doesnt work

jjb030895
Posted on 24 Aug 2009, 5:02pm


Joined: 06 Aug 2009
Group: Members

This one works! This is the best mod cleo ever made.

lorikika
Posted on 24 Aug 2009, 5:57pm


Joined: 03 Sep 2008
Group: Members

oh yea its works thanks a GREAT mod :D :beerhat:

Pages: 1 2

bit
brick bit ?E?E bit bit
bit bit   bit bit