Remember Me
Join
signbit
bit
Discussion

indo_14
Posted on 10 Feb 2012, 2:44am
avatar

Joined: 27 Oct 2011
Group: Modders

f*cking lagg on my GAMI!!

DUMBOLL
Posted on 06 Mar 2012, 4:17pm


Joined: 16 Aug 2011
Group: Modders

crashes when i try to load a savegame. Please help me. (It worked before when i have it last time because i was bored of it and deleted the mod and now when I have installed it again it dosent work.) And here some cookies for the creators: :cookie: :cookie: :cookie: I was using version: PimpcarNlight

DUMBOLL
Posted on 06 Mar 2012, 4:18pm


Joined: 16 Aug 2011
Group: Modders


DUMBOLL
Posted on 06 Mar 2012, 4:19pm


Joined: 16 Aug 2011
Group: Modders


DUMBOLL
Posted on 06 Mar 2012, 4:20pm


Joined: 16 Aug 2011
Group: Modders


CTIARCD
Posted on 24 Apr 2012, 1:22am


Joined: 25 Mar 2012
Group: Members

[QUOTE=DUMBOLL @ 16:18, 06 Mar 2012][/QUOTE] same here as DUMBOLL please fix it

TREX RAPTOR
Posted on 26 Apr 2012, 4:01am


Joined: 21 Apr 2012
Group: Modders

for all noobs every time you add a new cleo mod you have to start a new game if you load a saved game the game crash you need to start a new one

TREX RAPTOR
Posted on 26 Apr 2012, 4:01am


Joined: 21 Apr 2012
Group: Modders

for all noobs every time you add a new cleo mod you have to start a new game if you load a saved game the game crash you need to start a new one

TREX RAPTOR
Posted on 26 Apr 2012, 4:01am


Joined: 21 Apr 2012
Group: Modders

for all noobs every time you add a new cleo mod you have to start a new game if you load a saved game the game crash you need to start a new one

TREX RAPTOR
Posted on 26 Apr 2012, 4:01am


Joined: 21 Apr 2012
Group: Modders

for all noobs every time you add a new cleo mod you have to start a new game if you load a saved game the game crash you need to start a new one

TREX RAPTOR
Posted on 26 Apr 2012, 4:01am


Joined: 21 Apr 2012
Group: Modders

for all noobs every time you add a new cleo mod you have to start a new game if you load a saved game the game crash you need to start a new one

TREX RAPTOR
Posted on 26 Apr 2012, 4:01am


Joined: 21 Apr 2012
Group: Modders

for all noobs every time you add a new cleo mod you have to start a new game if you load a saved game the game crash you need to start a new one

TREX RAPTOR
Posted on 26 Apr 2012, 4:01am


Joined: 21 Apr 2012
Group: Modders

for all noobs every time you add a new cleo mod you have to start a new game if you load a saved game the game crash you need to start a new one

Leonharts_E
Posted on 02 May 2012, 2:56pm
avatar

Joined: 24 Oct 2010
Group: Modders

 QUOTE (DUMBOLL @ 16:17, 06 Mar 2012)
crashes when i try to load a savegame. Please help me. (It worked before when i have it last time because i was bored of it and deleted the mod and now when I have installed it again it dosent work.) And here some cookies for the creators: :cookie: :cookie: I was using version: PimpcarNlight
-have you change your main.scm or maybe install a new map... ? or maybe it's because you have to many cleo mods #use the original main.scm, and use a original maps, and try to remove some cleo mods... -do you already try to delete cleo save file... ? well, just try it

racergsxr1
Posted on 20 Jun 2012, 8:23am


Joined: 11 Dec 2011
Group: Members

Awesome mod except I got it installed and I get in a car and press 5 and the menu pops up and the options ARE there but I cant see the words! its black and blank! if I go one over to the right, I can see a list of on's and off's but I cant see what im turning on and off! the hypernitrous works as does car invincibility and locking doors, but I cant see any words! please help! I'll give you loads of cookies!! :cookie: :cookie:

craxyvirux
Posted on 15 Jul 2012, 4:53pm


Joined: 07 Jul 2012
Group: Members

pmc drive final problem: game crashes after i went to barber shop... i used storyline skipper for this... but im hoping to fix this problem... this mod is of my favorite script :)

homer816
Posted on 14 Aug 2012, 6:28pm


Joined: 27 Jun 2011
Group: Members

is there a more simple way to install it

CrazyRaisin
Posted on 29 Aug 2012, 2:06pm


Joined: 20 Aug 2012
Group: Members

Trex stop spamming :whuh: You're also wrong :happy: I have installed lots of CLEO mods and they do not require a new game

mitelly
Posted on 02 Sep 2012, 9:38pm


Joined: 26 Apr 2012
Group: Members

Why cant i see the text!!?? :cry: :cry: :cry:

CK Lim
Posted on 12 Sep 2012, 10:41am


Joined: 02 Jul 2012
Group: Members

I can't see the text at all! :/What is the problem? By the way the update patch for the full alpha version does not seems to work too. The weather changes after I enter the car. Btw it is really a good mod, but missing words is really a big drawback so please help us! :inlove:

Pages: 1 ... 5 6 7 8

bit
brick bit ?E?E bit bit
bit bit   bit bit