Remember Me
Join
signbit
bit
nav_l nav_r
Discussion

teun.steenbekkers
Posted on 19 May 2006, 5:41pm
avatar

Joined: 15 Feb 2005
Group: Modders

Credit goes to Nach_Scratch for helping me with the textures when I couldn't get them working.:)
Enjoy and feel free to comment the mod! ;)

nukemgt
Posted on 31 May 2006, 6:19pm


Joined: 31 May 2006
Group: Members

This is a great skin, but I noticed some problems.

When using the ceasar haircut with buff Tommy, this happens.

user posted image

I easily fixed that problem by using this as the player_face.

user posted image

When using the ceasar haircut with buff and skinny Tommy, the head doesn't connect with the nech on his left side.

user posted image

I suspect it is a problem with the head.dff.

teun.steenbekkers
Posted on 03 Jun 2006, 3:41pm
avatar

Joined: 15 Feb 2005
Group: Modders

The five packages that are now in Downloads are needed for good functionality.

And those errors mentioned are known, but quite hard to fix. I think people can live with those. I like the fix you had for the first bug. The second one is really small. I'm sure you can spot little gaps on CJ when you look at him long enough.:D

DanteRien
Posted on 29 Jun 2006, 8:35pm


Joined: 20 Jun 2006
Group: Members

This is a GREAT mod, but the selection is limited for wardrobe.
You should go back through and fix the skin colours for a few of the shirts. And fix a few of the haircuts, because they stretch Tommy's face in some odd way.

ice tyrant
Posted on 05 Aug 2006, 7:44pm
avatar

Joined: 16 Oct 2005
Group: Members

cool

ioN
Posted on 07 Apr 2007, 12:46pm
avatar

Joined: 08 Feb 2007
Group: Members

Tommys head dosnt look anything like its supposed to look like

DragonKing
Posted on 30 Apr 2007, 4:35pm


Joined: 03 Jan 2007
Group: Modders

He looks like a pimped up Tommy, cool :D

Pyro_lord94
Posted on 10 Jun 2007, 12:39am


Joined: 08 Jun 2007
Group: Members

I tried installing the mod the way I thought it was said to, but when I loaded up my game, it stayed as a black screen with nothing else on it. Any help with this issue?

Edit: Nvm, found & fixed problem...