Remember Me
Join
signbit
bit
nav_l nav_r
Discussion

Dstrickt
Posted on 21 Apr 2010, 9:55pm
avatar

Joined: 17 Apr 2009
Group: Modders

Why did you make it in DYOM 4.1 if DYOM 5.0 is already available? :whuh:

Roxas741
Posted on 22 Apr 2010, 3:37am


Joined: 21 Apr 2010
Group: Modders

sorry i didnt know ill make another one with that version.sry :(

Mattatatta
Posted on 25 Apr 2010, 11:58pm
avatar

Joined: 22 Jun 2009
Group: Modders

I thought DYOM 5 was backwards compatible? Just get DYOM 5 and make the next mission with it.

bit
brick bit ?E?E bit bit
bit bit   bit bit