Remember Me
Join
signbit
bit
nav_l nav_r
Trouble shooting thread

OnePiece
Posted on 16 Jan 2008, 3:04am
avatar

Joined: 21 Jun 2005
Group: Modders

 QUOTE
I copy all the files from the LCTTV1.rar into my gta folder, I start it up, It says something about Optimizing textures for your video card, then freezes!


1.Recopy the txd.img and txd.dir files from the LCTTV1.rar
2.Paste them in your /gta3/models/ folder.




 QUOTE
I install everything correctly, then when I try to load my saved game, it freezes!


Your original gta3 saved games will not work with LC-TT. You either need to start a whole new game, or copy the saved game from the FREEROAMINGSAVEDGAME folder inside the .rar, and paste it into your /My Documents/GTA3 User Files/ folder. Load this one and all the islands will be open.




 QUOTE
When I try to play, this message pops up!
user posted image


That means you deleted the old folders before pasting the new ones.

1. Reinstall GTAIII. (providing you have a legitimate disc)
2. Extract all the files from the LCTTV1.rar to separate folder.
3. Copy ALL files and folders You just extracted
4. Paste in main GTAIII Directory (Do NOT delete old files)
5. Run GTA3.exe

EmoPat
Posted on 16 Jan 2008, 3:12am


Joined: 03 Aug 2006
Group: Members

Just started it up, and it told me to insert disc 2 or cancel.

Everything in my directory is legit, excluding the exe. I found my Install disc, but I have no earthly clue where my Play disc is, so I downloaded... well, you know.

Guessing I have to have a legit exe to play?

(insert mandatory, "first post," message)

leik oh em jeez!
Posted on 16 Jan 2008, 3:36am
avatar

Joined: 28 Mar 2007
Group: Modders

OK, I have a solution to a huge problem.
If you have this message pop up when you try to play:
user posted image
That means you deleted the old folders before pasting the new ones.
To Fix:
1. Reinstall GTAIII. (legit disc)
2. Extract LCTT to separate folder.
3. Copy ALL files and folders from the LC archive. (including savegame & text files)
4. Paste in main GTAIII Directory (Do NOT delete old files)
5. Run GTA3.exe

If the save game doesn't work, copy it and paste it in GTA3 User files in My Documents.

OnePiece
Posted on 16 Jan 2008, 3:39am
avatar

Joined: 21 Jun 2005
Group: Modders

Ok, pat, Thats just what you need to play unless you have some sort of no cd hack. Same as the original gta3.

VinnyGouveia
Posted on 16 Jan 2008, 11:54am
avatar

Joined: 01 Jan 2006
Group: Modders

Well, mine crashes everytime when it says "Optimizing textures for your video card" or something.

bammargera
Posted on 16 Jan 2008, 5:11pm
avatar

Joined: 24 Sep 2006
Group: Modders

ahh no matter what i try mine doesnt work just freezes when the loading bar gets to the end, oh and yes my copy is legit (':sui:';)

OnePiece
Posted on 17 Jan 2008, 5:37am
avatar

Joined: 21 Jun 2005
Group: Modders

Im coming up with a solution to the texture problem now, hopefully I can have the file uploaded soon.

SA BMX 32
Posted on 29 Jan 2008, 9:21pm


Joined: 09 Oct 2006
Group: Modders

 QUOTE (OnePiece @ 05:37, Jan 17 2008)
Im coming up with a solution to the texture problem now, hopefully I can have the file uploaded soon.


I don't have any problems with the mod:)
But when I installed it on another computer, it just says "Unhandled Exception" from nowhere and the old files are there. Any help?

Kev89
Posted on 18 Oct 2008, 11:10pm


Joined: 18 Oct 2008
Group: Members

Hello,

I recently installed Liberty city 2010, and every modded thing of the game (buildings and cars) are white, there are no textures.
while playing I removed the txd.img and txd.dir, and replaced them with those in the LCTTV1 folder, but it is still the same!

Can someone help me please!!

(it is the same thing when I try the Real GTA3 mod, all cars are white, but there is no txd.img and txd.dir in the models folder, when i play that, so I can't remove them :/

frank.s
Posted on 27 Nov 2009, 2:15pm


Joined: 15 Apr 2008
Group: Modders

Kev, i think your graphics card dosen't support the type of compression used by the texture editing tools. In other words, your computer dosen't like modded textures, I doubt there is a fix for it, unless every single modded texture is changed into a compression type that is the same as rockstar used. (im not %100 sure thought) Edit: Damn, i though kevs post date was "18 Oct 2009" not "18 Oct 2008" lol.

portugnio
Posted on 22 Jan 2010, 9:21pm


Joined: 06 Jan 2010
Group: Members

All is fine and dandy But, well, I load it, click Start Game, it gets to the start screen, and loads about 1/8, then stops!

Dick Peniscock
Posted on 07 Jun 2010, 8:10pm


Joined: 28 May 2010
Group: Members

 QUOTE (leik oh em jeez! @ 03:36, 16 Jan 2008)
OK, I have a solution to a huge problem. If you have this message pop up when you try to play: [url]http://img249.imageshack.us/img249/7646/crashburnog0.png[/url] That means you deleted the old folders before pasting the new ones. To Fix: 1. Reinstall GTAIII. (legit disc) 2. Extract LCTT to separate folder. 3. Copy ALL files and folders from the LC archive. (including savegame & text files) 4. Paste in main GTAIII Directory (Do NOT delete old files) 5. Run GTA3.exe If the save game doesn't work, copy it and paste it in GTA3 User files in My Documents.
I get this error message, but I did NOT delete the old files. I moved them to a separate folder as a backup. I have my play disc but not my install disc, so I can't risk deleting any of the original files.

Back to topic listings

bit
brick bit ?E?E bit bit
bit bit   bit bit