Remember Me
Join
signbit
bit
nav_l nav_r
can't get the darkpact version working

bluejeans
Posted on 16 Sep 2006, 10:08am


Joined: 16 Apr 2005
Group: BUSTED!

I'm following the instructions to the letter, but when I try to load a non-warfare save, straight after the loading screen disappears, the game crashes back to the desktop instead of asking me to save again, which is what's meant to happen according to the readme. Yes, I'm deleting main.scm (I have a backup already), NOT moving or deleting script.img, both in datascript, moving darkpacter to the same folder, and renaming it to main.scm. I've tried all combinations (pasting the script.img in the zip, deleting the one that's already there, trying the mod on 3 computers and clean installs) or trying to get the mod to work. I hope I'm not a dumbass by Daellum's standards :p . Can anyone offer any advice, or convert this save , using the mod, compatible so that I can use it without having to darkpact it? You can send it to me on [email protected] , aim: nightride2364 , yahoo: audiogeekster . Thanks in advance!

blahblahblahhate
Posted on 20 Dec 2006, 2:17pm


Joined: 20 Dec 2006
Group: BUSTED!

Seems to me that the community aren't willing to accept there are bugs in their mods and just spend their time calling people noobs and telling them to follow the instructions. I had exactly the same problem with this mod but I got around it by saving at a different save point before modding the files. e.g. Originally I was saved in a hotel suite but upon modding I couldn't get it to work, but when I used a saved game file that was saved at CJ's first house it worked fine. I hope this helps you out as the mod seems very good to me.

Back to topic listings

bit
brick bit ?E?E bit bit
bit bit   bit bit